Myphoner - Agents get 403 no more channels allowed for sip account when dialling – Incident details

Web Application experiencing partial outage

Agents get 403 no more channels allowed for sip account when dialling

Resolved
Major outage
Started 10 days agoLasted 23 minutes

Affected

Myphoner Voice

Partial outage from 4:05 PM to 4:08 PM, Major outage from 4:08 PM to 4:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The cause has been identified, and a fix is being implemented.

  • Investigating
    Investigating
    We are currently investigating this incident.