Myphoner - Login with Google produce error 500 – Incident details

Login with Google produce error 500

Resolved
Partial outage
Started 15 days agoLasted 43 minutes

Affected

Web Application

Partial outage from 12:44 PM to 1:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the issue, and a fix is being deployed as we speak.

  • Update
    Update

    The problem is true for users logging in with their Microsoft account, too.

  • Investigating
    Investigating

    Users are currently unable to login using their Google account. We are currently investigating this incident.