Myphoner - Elevated 503 errors when using Voice – Incident details

Elevated 503 errors when using Voice

Resolved
Partial outage
Started 36 minutes agoLasted 35 minutes

Affected

Myphoner Voice

Partial outage from 10:39 AM to 11:15 AM

Updates
  • Resolved
    Resolved

    Our carrier had sporadic problems with their POP in Belgium, the issue was coming and going from 10:50 to around 11:30.
    In that period some calls where failing with error 500. This issue should be resolved now, but we will keep monitoring the situation.

  • Monitoring
    Monitoring

    The issue was with a POP in Belgium managed by an upstream provider. They have fixed the issue for now and are currently monitoring the result.

  • Investigating
    Investigating

    we are currently investigating an increase in failed calls with our provider