Myphoner - Voicemail drop generates an error – Incident details
All systems operational
Voicemail drop generates an error
Resolved
Degraded performance
Started 7 days agoLasted about 1 hour
Affected
Myphoner Voice
Degraded performance from 8:01 AM to 9:03 AM
Updates
Resolved
Resolved
This issue only affects voicemail drops uploaded this morning. We are working with the affected accounts to re-process the relevant drop files, and thus closing this broader incident report.
Investigating
Investigating
We are currently investigating an error where leaving a voicemail through voicemail drop will display an error, and the drop will not work.