Myphoner - Increased ratio of failed calls – Incident details

Increased ratio of failed calls

Resolved
Partial outage
Started 14 days agoLasted less than a minute

Affected

Myphoner Voice

Operational from 9:27 PM to 9:27 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are currently investigating an increased ratio of failed calls on the platform.