Myphoner - Problems with Microcoft SSO and Email sending – Incident details

Problems with Microcoft SSO and Email sending

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Web Application

Degraded performance from 8:09 AM to 8:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We applied a fix but it had issues. We are continuing to work on a fix for this incident. ETA another 10-15 minutes.

  • Identified
    Identified

    We've identified the cause of the issue and are working on a fix.

  • Investigating
    Investigating

    Login and sending email using a Microsoft account is not working at the moment. Users are getting errors such as "invalid_credentials_ and "Token missing". We are investigating.