Myphoner - Failed deploy – Incident details

Failed deploy

Resolved
Major outage
Started 17 days agoLasted 8 minutes

Affected

Web Application

Major outage from 7:39 AM to 7:46 AM

Updates
  • Resolved
    Resolved

    The failed deploy was successfully rolled back and operations are back to normal.

  • Monitoring
    Monitoring

    The rollback is complete. We are monitoring the situation.

  • Identified
    Identified

    A failed deploy has created errors. We are rolling it back.