Myphoner - Dialer fails with "Ouch! [object Object] - Please contact support if it persists." – Incident details

Dialer fails with "Ouch! [object Object] - Please contact support if it persists."

Resolved
Major outage
Started about 13 hours agoLasted 22 minutes

Affected

Myphoner Voice

Major outage from 9:52 AM to 10:14 AM

Updates
  • Postmortem
    Postmortem

    At 11:47 CEST, we lost access to a cloud instance handling our token service. A few minutes after that, the team was looking into it, and the service was restarted at 11:53
    We added an extra cloud instance to increase resilience for this service in the future.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.