Myphoner - Search outage – Incident details

Search outage

Resolved
Partial outage
Started about 1 month agoLasted 6 minutes

Affected

Web Application

Partial outage from 5:53 AM to 5:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We lost connection to our main search cloud node. Our data center is working on restoring services.