Myphoner - Long response times – Incident details

Long response times

Resolved
Degraded performance
Started 7 months agoLasted about 3 hours

Affected

Web Application

Degraded performance from 1:33 PM to 2:48 PM, Operational from 2:48 PM to 3:00 PM, Degraded performance from 3:00 PM to 4:10 PM

Updates
  • Resolved
    Resolved

    The root cause of this incident has been identified and stopped. We are deploying a more robust permanent fix should this ever happen again and will continue to monitor the system for the time being.

  • Identified
    Identified

    It's back, our fixes were not enough. We will apply more robust measures.

  • Resolved
    Resolved

    This incident was due to abusive behavior from a customer. We have now deployed several different countermeasures and contacted the customer to clarify the behavior and stop it.

    We will continue to monitor response times for the time being.

  • Identified
    Update

    We have deployed a temporary fix and are still working on a more permanent one.

  • Identified
    Identified

    We have identified a situation where a certain search query is slowing down the system. We are working on a fix.