Myphoner - Long response times – Incident details

Long response times

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

Web Application

Partial outage from 6:19 AM to 7:19 AM, Degraded performance from 7:19 AM to 8:58 AM

Updates
  • Resolved
    Resolved

    All systems are back to normal.

  • Monitoring
    Monitoring

    All servers are back online. We are resynchronizing replicas and the app may feel slower until all systems are back in sync.

  • Identified
    Update

    Our main database is running but a replica is unresponsive. We are working with our cloud provider to fix it.

  • Identified
    Identified

    The app is having trouble creating new connections to our main database, which degrades performance and prevents background jobs such as stat and report generation, imports, pipeline automation, etc from running. We are in contact with our cloud provider.

  • Investigating
    Investigating
    We are currently investigating this incident.