Myphoner - Caching server replacement – Incident details

Caching server replacement

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Web Application

Degraded performance from 8:28 AM to 9:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently replacing an unresponsive cache node and the app may act slower or be unresponsive at times.