Myphoner - Excessive memory consumption causing long response times – Incident details
All systems operational
Excessive memory consumption causing long response times
Resolved
Degraded performance
Started over 9 years agoOctober 27, 2016Lasted 32 minutesOctober 27, 201611:41 AM12:13 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The fix has been confirmed to resolve the issue.
Monitoring
UTC
Monitoring
UTC
Fix is deployed and we are monitoring the effects.
Identified
UTC
Identified
UTC
We've identified the issue and a fix is being rolled out as we speak.
Investigating
UTC
Investigating
UTC
We are investigating a series of automatic process reboots due to excessive memory consumption. Some users may have experienced long response times or even timeouts.