Myphoner - Errors with search for some accounts – Incident details

Errors with search for some accounts

Resolved
Degraded performance
Started over 7 years agoLasted about 11 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    After waiting for some important processes finish running, we have been able to fix the problem. Unfortunately this requires a complete reindex which means it will take up to a couple of hours before all accounts have search again.

  • Update
    Update

    Awaiting the currently running processes mean that we will not be updating this incident for 8-10 hours. If your account is affected by this please be patient with us. We apologise for the inconvenience.

  • Investigating
    Investigating

    We have been looking into a number of errors that has happened during and after todays maintenance of the search system. Unfortunately, we have not yet been able to pinpoint the cause and we need to let some critical running processes finish before we can take the next step in debugging it.