Myphoner - dashboards and migrations degraded – Incident details

dashboards and migrations degraded

Resolved
Degraded performance
Started almost 2 years agoLasted 28 minutes

Affected

Web Application

Operational from 7:18 AM to 7:18 AM, Degraded performance from 7:18 AM to 7:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Update

    Claims management and reporting are also affected by these issues. We expect to have a fix within the hour.

  • Identified
    Identified

    We are working to fix an issue where dashboard stats are not displaying and migrations are failing with error.