Myphoner - 403 no more channels allowed for sip account – Incident details

403 no more channels allowed for sip account

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Myphoner Voice

Operational from 8:16 PM to 8:16 PM, Partial outage from 8:16 PM to 9:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We're still seeing issues with a buildup of SIP channels resulting in 403 errors.

  • Monitoring
    Monitoring

    We've identified a buildup of channels on one of our voice servers. We've removed the excess channels and are monitoring the situation.

  • Investigating
    Investigating

    Some users are reporting a problem where they can't initiate calls, getting the error message "403 no more channels allowed for sip account" - we're investigating the issue.