Myphoner - Smartphone app login – Incident details

Smartphone app login

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently looking into an issue where it's not possible to log in using the smartphone app.