Myphoner - Issues where users see "duplicate found" error – Incident details

Issues where users see "duplicate found" error

Resolved
Degraded performance
Started over 1 year agoLasted about 7 hours

Affected

Myphoner Voice

Operational from 7:08 AM to 7:08 AM, Degraded performance from 7:08 AM to 2:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently having issues creating resources through our Voice associates' API. New accounts won't have Voice enabled, and multiple customers have reported errors when trying to create new virtual numbers.