Myphoner - Webapp down – Incident details

Webapp down

Resolved
Major outage
Started over 1 year agoLasted 34 minutes

Affected

Web Application

Operational from 10:36 AM to 10:36 AM, Major outage from 10:36 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    A sudden spike in traffic overwhelmed our servers and even the autoscaling. We're looking into improving the autoscaler as systems seem to be getting back up.

  • Investigating
    Investigating

    We are currently investigating this issue.