Myphoner - Action button remain disabled after failed calls – Incident details

Action button remain disabled after failed calls

Resolved
Degraded performance
Started over 1 year agoLasted 15 minutes

Affected

Myphoner Voice

Operational from 10:01 AM to 10:01 AM, Degraded performance from 10:01 AM to 10:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Update

    A hotfix created a new problem where the dialler would crash and require reloading the page when action buttons were used with a call still active. Another fix is being deployed now.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.