Myphoner - Heave DB load – Incident details

Heave DB load

Resolved
Major outage
Started almost 2 years agoLasted 4 minutes

Affected

Web Application

Operational from 7:04 PM to 7:04 PM, Major outage from 7:04 PM to 7:08 PM

Myphoner Voice

Operational from 7:04 PM to 7:04 PM, Major outage from 7:04 PM to 7:08 PM

Updates
  • Resolved
    Resolved

    We had a deployment conducted at this time by mistake that created too much load on the database for a few minutes. The deployment has been completed and All systems are back to operational.

  • Investigating
    Investigating

    We are currently investigating this issue.