Myphoner - Email error messages – Incident details

Email error messages

Resolved
Degraded performance
Started about 1 year agoLasted 16 minutes

Affected

Web Application

Operational from 7:14 AM to 7:14 AM, Degraded performance from 7:14 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Users sending emails are currently seeing error messages. The emails are still sending, and the errors can be dismissed. We are working on a fix at the moment.