Myphoner - Import and file retrievel issues – Incident details

Import and file retrievel issues

Resolved
Partial outage
Started 10 months agoLasted 15 minutes

Affected

Web Application

Operational from 2:51 PM to 2:51 PM, Partial outage from 2:51 PM to 3:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    A configuration error has left file import and other file storage-related functionality out-of-order. We are deploying a fix immediately.