Myphoner - Adding virtual numbers and updating numbers in general – Incident details

Adding virtual numbers and updating numbers in general

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

Myphoner Voice

Operational from 11:46 AM to 11:46 AM, Degraded performance from 11:46 AM to 12:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified issues with adding virtual numbers and updating numbers in general. We are currently working with our Voice Associate to fix the issue.