Myphoner - Search unresponsive – Incident details

Search unresponsive

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.