Myphoner - Certificate issue for asset distribution network – Incident details

Certificate issue for asset distribution network

Resolved
Partial outage
Started 2 months agoLasted 27 minutes

Affected

Web Application

Partial outage from 6:00 AM to 6:26 AM

Updates
  • Resolved
    Resolved

    A failure in the security certificate for our asset distribution edge servers propagated gradually, causing the issue to go undetected for an extended period. We have implemented measures to prevent this in the future.

  • Monitoring
    Monitoring

    we've resolved the asset distribution issue and are now monitoring the effects.

  • Identified
    Identified

    We are working on a fix for this incident.