Voice Calls - Unstable

Resolved
Degraded performance
Started over 2 years ago Lasted about 5 hours

Affected

Myphoner Voice
Updates
  • Resolved
    Resolved

    Current routes are stable and we are closing this incident now, however, we continue to monitor the situation and work with our downstream providers to ensure access to secure and stable routes going forward.

  • Monitoring
    Update

    We are monitoring the situation with regards to calls to the US and aim to provide an update as soon as we have further information from our voice engineers and providers.

  • Monitoring
    Update

    Calls to affected the affected region (the US) has stabilized and are working well through the current routes. We will continue to monitor and update where appropriate.

  • Monitoring
    Monitoring

    We have successfully made routing changes and are monitoring calls going through to the providers. We are monitoring to ensure the stability of the calls and will update you as the situation changes.

  • Identified
    Identified

    One of our main routes for telephony has been experiencing an Internet attack (DDOS) similar to the incident from 17 November (4 days ago). We are working on rerouting traffic to other providers in order to normalize the service. We will keep updating this incident as we get updated ourselves.