Slow response times

Resolved
Degraded performance
Started almost 2 years ago Lasted about 4 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The maintenance routine has finished and we are monitoring the results.

  • Identified
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    A long-running automatic database maintenance routine is slowing down the system. We're looking into the details.