Myphoner - Slow Voice instance and long voice API response times – Incident details
All systems operational
Slow Voice instance and long voice API response times
Resolved
Partial outage 30 %
Started 9 days agoLasted 6 minutes
Affected
Myphoner Voice
Partial outage from 5:33 PM to 5:35 PM, Degraded performance from 5:35 PM to 5:39 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are currently investigating this incident. Some agents may see [object object] errors in the dialer. Reloading the browser window may solve the issue.