Myphoner - Voice routing issues – Incident details

Voice routing issues

Resolved
Degraded performance
Started 19 days agoLasted about 6 hours

Affected

Myphoner Voice

Degraded performance from 8:29 AM to 2:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix and are monitoring the systems to ensure everything is running as expected.

  • Update
    Update

    Most failing routes has been patched but we need to do some more work to have the system fully patched and stable.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an elevated number of routing errors where calls are dropped due to "No valid routes found for call by peer".