Started about 10 years agoJune 30, 2016Lasted 10 minutesJune 30, 20161:271:37 PMUTC
Updates
Resolved
UTC
Resolved
UTC
All systems are operational again.
Monitoring
UTC
Monitoring
UTC
The application was down for a short period with extremely long response times. We have scaled the server capacity and the app has returned to normal. We are monitoring as well as investigating the root cause of this incident.