Myphoner - Some emails are not sending – Incident details

Some emails are not sending

Resolved
Degraded performance
Started about 8 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    Email sending is now back to normal.

  • Monitoring
    Monitoring

    This issue has been reported resolved by our provider. We are monitoring email logs to validate.

  • Identified
    Identified

    One of the IP addresses with our email services provider has been blacklisted, and some email servers therefore refuse to accept emails from us at the moment. We are working with our provider to resolve.