Myphoner - Short platform outages – Incident details

Short platform outages

Resolved
Partial outage
Started almost 8 years agoLasted 35 minutes
Updates
  • Resolved
    Resolved

    An import with a corrupted file caused the import subsystem to use excessive memory and eventually bring down the app. We've recovered the file in question to reproduce in a safe environment in order to prevent future incidents.

  • Investigating
    Investigating

    We're investigating a couple of short outages seemingly caused by short bursts of increase in memory usage.