Myphoner - App crash – Incident details

App crash

Resolved
Partial outage
Started over 7 years agoLasted 7 minutes
Updates
  • Resolved
    Resolved

    The broken deploy has been successfully rolled back. The app was down for roughly 5 minutes. Our apologies.

  • Monitoring
    Monitoring

    The app just crashed after a deploy of some major upgrades. The deploy hs been rolled back and we expect the app to resurface within minutes.