Myphoner - Timeouts when merging duplicate leads – Incident details

Timeouts when merging duplicate leads

Resolved
Degraded performance
Started over 7 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have applied a short-term fix that should keep everything stable for now, while we continue to work on a long term solution. We will continue to monitor systems closely in the hours to come.

  • Identified
    Identified

    We are experiencing timeouts of web request related to merging duplicate leads. We are working to fix this asap. If you see errors when trying to merge duplicates, please wait until this incident is marked as resolved and then try again.