Myphoner - Unidentified heavy load – Incident details

Unidentified heavy load

Resolved
Degraded performance
Started almost 7 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    Fix deployed and verified in production. We'll keep monitoring, but this incident is being closed.

  • Monitoring
    Monitoring

    We are deploying a fix to the memory bloat on the scheduled leads overview page. Once deployed we'll continue to monitor and test this page in production.

  • Identified
    Identified

    We've identified a problem where memory bloat can appear under certain conditions on the scheduled leads overview page. We're now working to reduce the memory bloat and release an optimized version of that page.

  • Update
    Update

    We are currently suspecting a memory leak somewhere in the system and we are looking further into that at the moment. We continue to monitor systems close.

  • Investigating
    Investigating

    We are investigating an unusual pattern in the usage of myphoner that cause long response times and sometimes timeouts for the end users.