Myphoner - Heavy load – Incident details

Heavy load

Resolved
Partial outage
Started over 6 years agoLasted 39 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    App is back up. A short outage with our elastic search provider generated a huge amount of stale connections which eventually took the app off the air. This seem to be a regression of earlier incidents, and steps are being taken to investigate further in order to prevent timeouts to our search server to influence the rest of the app.

  • Investigating
    Investigating

    We are investigating a spike in load that is taking the app down.