Myphoner - Acute DB maintenance – Incident details

Acute DB maintenance

Resolved
Operational
Started over 6 years agoLasted 6 minutes

Affected

Web Application

Operational from 7:05 PM to 7:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are performing a maintenance task on our database that is resulting in longer response times than expected.