Myphoner - Heavy load – Incident details

Heavy load

Resolved
Partial outage
Started almost 5 years agoLasted about 2 hours

Affected

Web Application

Operational from 2:45 PM to 2:45 PM, Partial outage from 2:45 PM to 4:26 PM

Myphoner Voice

Operational from 2:45 PM to 2:45 PM, Partial outage from 2:45 PM to 4:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We have decided to remove the ability to search in the lead data when looking through calls and recordings, as it was causing long-running database queries. A fix is being deployed and we expect it out shortly. It is still possible to filter by agent name, caller id, destination number and destination name in the calls and recordings table.

  • Identified
    Identified

    We have identified a performance bottleneck in the system and we are investigating further to determine the best response. As response times are currently returning to normal we are downgrading the severity of this incident to "Degraded performance".

  • Investigating
    Investigating

    We are currently investigating this issue.