Operational from 8:51 PM to 8:51 PM, Partial outage from 8:51 PM to 9:51 PM
Updates
Resolved
Resolved
All systems are returning to normal operations, including pushing numbers to Myphoner Mobile. We are closing this incident but will continue to monitor all systems closely.
Update
Update
We are continuing to monitor for any further issues.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results. There are still issues with pushing numbers to Myphoner Mobile.
Update
Update
We have identified an issue with fcm.googleapis.com which we use for pushing numbers to mobile phones. This issue seem to spill over and cause delays in the entire stack. We are working on a fix.
Identified
Identified
We have identified connectivity issues with core Google services, we are continuing to investigate the issue.
Investigating
Investigating
We are currently investigating heavy load indications