Myphoner - Smartphone app issues – Incident details

Smartphone app issues

Resolved
Degraded performance
Started over 3 years agoLasted 18 minutes

Affected

Web Application

Operational from 7:59 AM to 7:59 AM, Degraded performance from 7:59 AM to 8:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are looking into an issue where the dial button does not activate when logged in on the smartphone app.