Myphoner - long conncetion times – Incident details

long conncetion times

Resolved
Degraded performance
Started over 3 years agoLasted 11 minutes

Affected

Myphoner Voice

Operational from 8:11 AM to 8:11 AM, Degraded performance from 8:11 AM to 8:22 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified with an underlying provider. We are rerouting traffic now.

  • Investigating
    Investigating

    We are currently investigating an issue where certain calls to DK numbers have long connection times (30+ seconds).