Slow Reponse Times

Resolved
Degraded performance
Started over 2 years ago Lasted about 3 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We are still seeing issues with performance. We have identified the cause and are working to correct it.

  • Monitoring
    Monitoring

    There was a connection failure to our redris that coincided with the deploy to fix the issue. This may have resulted in some users seeing error 500's. We are actively monitoring the platform to mitigate any subsequent issues.

  • Identified
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    We are currently experiencing slow response times which is causing time outs to occur, this is greatly affecting the lead view portion of the platform. The issue has been identified and we are realising a fix to resolve it within the next 30 minutes.