Voice unstable

Resolved
Degraded performance
Started over 2 years ago Lasted about 4 hours

Affected

Myphoner Voice
Updates
  • Resolved
    Resolved

    We are continuing to route around the affected main route and monitor the situation, but we are closing this incident now as all activity is back to normal and has been so for a long time.

  • Monitoring
    Update

    We are continuing to route around the affected main route and monitor the situation. Next update in a few hours latest.

  • Monitoring
    Update

    We are continuing to monitor for further issues. Downstream providers are maintaining a degraded status, and so are we. Currently, services have returned to normal and all customers should be able to conduct calls as usual. We will update again in one hour unless there are significant changes in the situation.

  • Monitoring
    Monitoring

    We are actively rerouting traffic and monitoring the situation. Most customers should experience service as normal again.

  • Identified
    Identified

    One of our main routes for telephony has been experiencing an Internet attack (DDOS) for a little more than an hour, and we are working hard to reroute traffic and stabilize the situation. Unfortunately, this has affected all customers using voice and are still affecting some. We will keep updating this incident as we get updated ourselves.