Myphoner Dialer - Not Initializing

Resolved
Operational
Started over 2 years ago Lasted about 2 hours

Affected

Myphoner Voice
Updates
  • Resolved
    Resolved

    Engineers have been investigating the issue and can confirm that: As load rose on the servers handling voice client connections, the normal load-balancing procedures did not take over as expected, and the servers started to run out of memory. Engineers were able to spot the issue within minutes and restore service to normal. We have since found a weak point in the load balancing and the procedures around the maintenance of the same, steps have been taken to avoid a situation like this in the future. We apologize for the inconvenience caused.

  • Monitoring
    Monitoring

    We have investigated the issue and believe that the issue was due to a memory issue on a server, restarting the server has resolved the issue. We are monitoring the dialler closely to ensure that there is no further degraded performance.

  • Investigating
    Investigating

    We are experiencing an issue where the dialer for Myphoner Voice is not initializing correctly, causing the dialer to connect & disconnect continuously. We are investigating the issue in order to resolve it and will provide an update shortly.