App availability

Resolved
Major outage
Started about 2 years ago Lasted about 1 hour

Affected

Web Application
Updates
  • Resolved
    Resolved

    All systems have been operational for more than 30 minutes after we increased resources. This incident is closed, but we will continue to monitor and pinpoint the threshold adjustments we need to make for improving our autoscaling.

  • Monitoring
    Update

    We have just had to restart another web process. We are now adding more resources and continue to investigate and monitor the situation.

  • Monitoring
    Monitoring

    Operations are looking normal again We will continue to monitor the situation closely.

  • Identified
    Identified

    We have restarted a crashed web process and the app has begun to respond again. Still looking into the root cause of this incident.

  • Investigating
    Investigating

    We are currently looking into reported heavy load issues for the application.