Database maintenance

Completed
Scheduled for April 09, 2022 at 2:40 PM – 3:00 PM

Affects

Web Application
Myphoner Voice
Updates
  • Completed
    April 09, 2022 at 3:00 PM
    Completed
    April 09, 2022 at 3:00 PM

    The scheduled maintenance has been completed.

  • In progress
    April 09, 2022 at 2:41 PM
    In progress
    April 09, 2022 at 2:41 PM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Planned
    April 09, 2022 at 2:17 PM
    Planned
    April 09, 2022 at 2:17 PM

    We will be upgrading our Redis data stores for improved caching and more.