Myphoner - Long response times – Incident details

Long response times

Resolved
Degraded performance
Started 4 months agoLasted about 9 hours

Affected

Web Application

Degraded performance from 11:49 AM to 8:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    Our cloud provider is continuing to work on a solution. We may need to take the app down for maintenance to get it fixed. In that case we'll accept the longer response times for the day and perform the maintenance during the weekend. Response times are normal right now, but they may increase again depending on load and usage.

  • Identified
    Identified

    A replica database server is offline and our Main database is carrying all load at the moment. This can lead to longer response times. Our cloud provider is working on the issue.