Myphoner - Background processing is slow – Incident details

Background processing is slow

Resolved
Degraded performance
Started over 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Background queue sizes are back to normal. We will be examining the import job that caused these delays and make sure a similar situation will be prevented in the future. We're sorry about the inconvenience.

  • Monitoring
    Monitoring

    Queues of delayed background jobs are being processed now and we are monitoring the situation. Everything should return to normal and imports should be quick again once all jobs has processed within the next 30 minutes or so.

  • Identified
    Identified

    An exceptionally large, empty import (more than 1 million rows) have cheated the "too large import" detection and put a halt to other imports. We have removed this particular import job from the system and are monitoring systems as delayed imports are being processed now.

  • Investigating
    Investigating

    We are investigating slow background processing - import, export etc.