Scheduled for March 17, 2019 at 7:00 PM – 8:01 PM
Affects
Web Application
Under maintenance from 7:00 PM to 8:01 PM
Completed
March 17, 2019 at 8:01 PMCompleted
March 17, 2019 at 8:01 PMThe scheduled maintenance has been completed.
In progress
March 17, 2019 at 7:00 PMIn progress
March 17, 2019 at 7:00 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
March 17, 2019 at 5:59 PMPlanned
March 17, 2019 at 5:59 PMMaintenance will begin as scheduled in 60 minutes.
Planned
March 17, 2019 at 3:04 PMPlanned
March 17, 2019 at 3:04 PMWe are rolling out schema changes to improve the overall performance of the system.